Join the Ashes of Creation MMORPG
(Register or log in to remove advertisements - why ads?)

Random disconnect from server


Started by mekat
Post #170761
Member

23
Faction & Race:
Aldmeri Dominion
Not Set
Is anybody else running into this problem? I have been playing since beta and it only just started after the last patch. Nothing on my end has changed as far as I am aware.
Like Reply
Post #170791
Member

54
Faction & Race:
Aldmeri Dominion
Altmer
We had disconnects during the 10:00p hour Wed. & Thu, but it was our satellite Internet connection as evidenced by the modem status lights.
I know you don't have satellite, but this is just evidence that occasionally every provider has to do maintenance on their systems that sometimes interferes with connectivity. Personally I am surprised that it don't happen more often (seems like hardly ever). There's a good chance that it was just a fluke that it coincided with the game update. Other than the confirmed satellite Internet outages, I have not seen any disconnects. FYI.


Skyrim conquerer. Morrowind and Oblivion vet. Long-time single-player computer gamer W/custom-made hi-perf OCd PC. Mostly RTS and a few action games.
Noob to MMOs.
Crappy satellite Internet very laggy pings 700-1000 not god for gaming, can't play most online games but ESO works good enough.
Like Reply
The following 1 user likes HalloweenWeed's post:
mekat
Post #170962
Member

23
Faction & Race:
Aldmeri Dominion
Not Set
Thanks, I am hoping you are right since it hasn't happened again in the last 36 hours. It is odd though since we are on a fiber optic system usually I only get choppy service when there is serious tornado damage in the area which is terrifyingly common in April and May here.
Like Reply
Post #175360
Member

14
Faction & Race:
Aldmeri Dominion
Not Set
i'm getting occasional random disconnects. but i don't get logged out. i just lose most functionality. i have to quit and relog. sometimes i have problems logging back in.
Like Reply
Post #175367
Member

23
Faction & Race:
Aldmeri Dominion
Not Set
(September 30th 2014 08:37 PM)hillmje Wrote:  i'm getting occasional random disconnects. but i don't get logged out. i just lose most functionality. i have to quit and relog. sometimes i have problems logging back in.

I have had that from time to time. I stopped going into the Cyrodiil after the last major update because I was so frustrated with the lagging. I eventually will try it again but not any time soon. I got sick of dying when my health bar was still at 60% because the lag was so bad. Then after I would respawn my bar would seem to permanently stick at 60% and no self heal or health potion would budge bar back to max health. Any way for now I am strictly PvE.
This post was last modified: October 1st 2014 02:54 PM by mekat
Like Reply
Post #175714
Member

1
Faction & Race:
Daggerfall Covenant
Breton
After the last patch I got horrible lags, freezes and stuttering, especilly for some reason in Grahtwood Elden Root Temple wayshrine. PVP no exisitant in BB at least for AD, I think the prospect of hours of riding across Cyrodiil only to be killed and do it all over again has quashed most of the fun, yes it may have stopped FC trolling but also stopped me wanting to play because situation is so depressing.
Like Reply




User(s) browsing this thread: 1 Guest(s)
(Register or log in to remove advertisements - why ads?)


This fan site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries. Including, but not limited to, Bethesda Game Studios and ZeniMax Online Studios.
The Elder Scrolls® images © ZeniMax Media Inc. / Forum content © TESOF.com