Join the Ashes of Creation MMORPG
(Register or log in to remove advertisements - why ads?)

The Ghost of TESOF


Started by Asguard
Post #1514
Member

45
Faction & Race:
Ebonheart Pact (Nord)
Hi there!

I have been on this site for a while now, and I have noticed a slight problem that keeps occurring, so I thought I should report it.

On the right, before entering a topic, it will say "last post", the username and the user's pic (e.g. "Last Post: Asguard). If you click on "Last Post" you will go straight to the post in that thread.

However, it sometimes seems like this little feature likes to play tricks on me. Sometimes it will say "Last post: Deveron" with his pic and everything, but when I go to the last post, there is no new post. Usually I use this feature when I return to a topic that I just replied to, but when this happens I just go to my last post since there are apparently no new posts.

I took the liberty of naming this bug "The Ghost of TESOF" since the bug seems to be haunting this site, and for some reason, the ghost likes to use Deveron's name and picture most of the time.


Is anybody else having this problem?


Save Tamriel, join The Hakin today!
Like Reply
Post #1530
Member

232
Faction & Race:
Daggerfall Covenant
Imperial
Now I want a special title! Or wait! I finally found a signature! Thanks Asguard!

Only thing I noticed, which probably connects to the problem you are experiencing, is that I have to refresh the forum manually to successfully mark threads and forums as read.

And maybe I should stop posting and deleting posts all the time. Muahahaha. Nah, just kidding. But maybe it has to do with when I mod a thread, though I haven't had to do that often.


The Ghost of TESOF
Like Reply
Post #1539
Administrator

961
Faction & Race:
Daggerfall Covenant
Redguard
I haven't noticed this happening, but it's possible that after posts are deleted, the Last Post information takes time to update (as well as the "Replies" column - which I have noticed). This is because we're caching things such as images, to provide a faster and more smooth experience on TESOF. Which is also why you might need to hit refresh after marking forums as read (clicking the image next to each forum).

When you see that there is a new Last Post, is the topic name also in bold, with a yellow arrow next to it? That shouldn't be the case unless there truly is a new post in the topic.


Please use the Help & Feedback section if you need help. This will help others that may have the same questions and you will receive a faster response.
Like Reply
Post #1548
Member

232
Faction & Race:
Daggerfall Covenant
Imperial
So after browsing the forums for new posts, I can confirm that the problem here on my end has something to do with Mobile Safari and does not happen with Firefox. It's just the forums that do not update, threads do just fine. If I navigate on my IPhone through all subforums and forums, all threads are marked unread, but the forums will still show like there's new posts and I have to reload the page. Even when I go back and forth, it always needs a reload to update the forums correctly.


The Ghost of TESOF
Like Reply
Post #1583
Banned

867
Faction & Race:
Ebonheart Pact (Argonian)

Considering Deveron is a Mod probably this is because he might have edited out something out of a post, basically making him the last participating member of the thread (dispite not actually having the last post)
Like Reply
Post #1594
Contributor

252
Faction & Race:
Aldmeri Dominion (Khajiit)
Mod = demigod... (heh)


The Elsweyr Confederacy

My motto: "Don't look for the next opportunity. The one you have in hand, is the opportunity."
Like Reply
Post #1603
Member

45
Faction & Race:
Ebonheart Pact (Nord)
(September 16th 2012 03:50 PM)Deveron Wrote:  Now I want a special title! Or wait! I finally found a signature! Thanks Asguard!

Haha, nice!

(September 16th 2012 04:43 PM)Tecca Wrote:  I haven't noticed this happening, but it's possible that after posts are deleted, the Last Post information takes time to update (as well as the "Replies" column - which I have noticed). This is because we're caching things such as images, to provide a faster and more smooth experience on TESOF. Which is also why you might need to hit refresh after marking forums as read (clicking the image next to each forum).

When you see that there is a new Last Post, is the topic name also in bold, with a yellow arrow next to it? That shouldn't be the case unless there truly is a new post in the topic.

I haven't noticed if the text was in bold or not. I don't think so...


Save Tamriel, join The Hakin today!
Like Reply




User(s) browsing this thread: 1 Guest(s)
(Register or log in to remove advertisements - why ads?)


This fan site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries. Including, but not limited to, Bethesda Game Studios and ZeniMax Online Studios.
The Elder Scrolls® images © ZeniMax Media Inc. / Forum content © TESOF.com