Join the Ashes of Creation MMORPG
(Register or log in to remove advertisements - why ads?)

FYI - Smithing Bug to watch out for


Started by OldElf
Post #167554
Member

Likes Given: 0
Likes Received: 2
Faction & Race:
Aldmeri Dominion
Altmer
Sometimes when you craft an item, resources are consumed, but you don't receive the item. If you craft a lot you've probably already run into this bug, but I just figured out why/when it happens. I had been assuming that the audio/visual indicator you get after making something told you it was in your inventory, but there is a small delay (about a second) before it actually shows up in your inventory. So, if you get in a hurry and close the crafting UI right after crafting an item, you won't get the item - but you still lose the resources used to make it. Already reported to ZO, just thought I'd share so you guys don't lose valuable resources.
Like this post Reply
Post #167587
Member

Likes Given: 37
Likes Received: 54
Faction & Race:
Aldmeri Dominion
Altmer
GTK, thanx man.


Skyrim conquerer. Morrowind and Oblivion vet. Long-time single-player computer gamer W/custom-made hi-perf OCd PC. Mostly RTS and a few action games.
Noob to MMOs.
Crappy satellite Internet very laggy pings 700-1000 not god for gaming, can't play most online games but ESO works good enough.
Like this post Reply
Post #167588
Member

Likes Given: 4
Likes Received: 0
Are you sure about this bug? This has happened to me several times where the item was not created but the resources were still there. What was actually happening was that I closed the UI for crafting before it had completed crafting thus cancelling it all out.

This of course may be a bug that I haven't experienced but out of a couple hundred items I must be lucky. I HAVE experienced the bug that makes crafted helmets dissapear for no reason off your equipped head once you make a better helmet.
Like this post Reply
Post #167589
Member

Likes Given: 0
Likes Received: 2
Faction & Race:
Aldmeri Dominion
Altmer
(April 18th 2014, 07:50 AM)Whitewinged7 Wrote: Are you sure about this bug? This has happened to me several times where the item was not created but the resources were still there. What was actually happening was that I closed the UI for crafting before it had completed crafting thus cancelling it all out.

This of course may be a bug that I haven't experienced but out of a couple hundred items I must be lucky. I HAVE experienced the bug that makes crafted helmets dissapear for no reason off your equipped head once you make a better helmet.

That sounds like a related bug - may be a race condition with how quickly you close the dialog. But I can confirm that in my case the resources were consumed - since I had to remake the item, but had run out of ingots.
Like this post Reply
Post #168851
Member

Likes Given: 37
Likes Received: 54
Faction & Race:
Aldmeri Dominion
Altmer
This just happened to me. I crafted a staff, heard the leather vibration noises, the tap-tap-tap, and I exited the menu W/Esc. The staff was nowhere to be found, and I was out of sanded wood. I had to go get some more bfr I could make another. When I made the replacement, I noticed that there was another noise when the staff showed on screen, almost a full second after the tap-tap-tap noise. So I realized that I did not wait for that final "item made" noise. FYI.


Skyrim conquerer. Morrowind and Oblivion vet. Long-time single-player computer gamer W/custom-made hi-perf OCd PC. Mostly RTS and a few action games.
Noob to MMOs.
Crappy satellite Internet very laggy pings 700-1000 not god for gaming, can't play most online games but ESO works good enough.
Like this post Reply




Users browsing this thread: 1 Guest(s)
(Register or log in to remove advertisements - why ads?)


This fan site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries. Including, but not limited to, Bethesda Game Studios and ZeniMax Online Studios.
The Elder Scrolls® images © ZeniMax Media Inc. / Forum content © TESOF.com