Join the Ashes of Creation MMORPG
(Register or log in to remove advertisements - why ads?)

HELP ME PLEASE; ESO crashing after "Play"!


Started by kaidanfanlava
Post #175969
Member

Likes Given: 0
Likes Received: 0
I have been receiving this problem for the past 3 days and now this is pissing me off to an unimaginable extent. I purchased the Imperial Edition a month ago, and started my subscription just right now- 2 days ago. Firstly, after downloading the game through Steam, the launcher opens. okay, so it starts downloading. Afterwards, it gets stuck on 3% for 4 HOURS. So then, I resolve this issue, will a couple of more freezes coming in. Everything is fine because I'm really excited to play. THEN, the game finally finishes downloading. Updates, and core-game is finishes, and I press the play button.

Black screen appears for 3 seconds, and ERROR MESSAGE is received. "We're sorry but the Elder Scrolls Online has quit unexpectedly". So I do a little research, and after reading about 200 posts off various forums, I've tried; EVERY. POSSIBLE. THING.
I ran the game as admin, updated my DirectX, updated my drivers, repaired the whole game, checked for updates, changed the script .txt file in documents- and now the same message is coming again and again. I am so sick and tired of this. Can someone PLEASE tell me a solution, I am DYING over here, that's like 70$ gone down the drain. PLEASE HELP ME I BEG YOU.

HERE ARE DETAILS DISPLAYED AT CRASH INFO.:
Code:
====================================================================
eso encountered a fatal error. (Error 11)
Description: Client Fatal Error
====================================================================

[reporter]
version = 0.01


[extra]
ProductName = eso
Version = eso.live.1.5.7.1103452
branch = live
client.executablebits = 32
client.mode = startup
client.renderertype = D3D11
client.session_start_timestamp = 2015-01-23T16:39:03.801Z
client.timestamp = 2015-01-23T16:39:06.504Z -frme 0-
computer.name = THEARK
computer.user = hamza_000
cpu.arch = 0
cpu.count = 8
cpu.level = 6
cpu.type = 586
data.depotid = 4000
data.dir = H:/Games/Steam/steamapps/common/Zenimax Online/The Elder Scroll
data.syncm = databuild
data.version = 0.win.0.live.1052206
exe.buildnum = 1103452
exe.opt = release
exe.reltype = public
exe.type = client
fe.code = 11
fe.descrip = Client Fatal Error
gfx.description = 9.18.13.4725
gfx.deviceid = 4993.275976414.162
gfx.driver = NVIDIA GeForce GTX 750
gfx.vendorid = 4318
mem.physical = 8158
os.osbits = 64
os.platform = windows
os.version = 6.2.9200.
ptime = 0
reportfield.ver = 3
version.major = 1
version.patch = 5
version.subpatch = 7
Like this post Reply
Post #175986
Member

Likes Given: 0
Likes Received: 0
Faction & Race:
Ebonheart Pact
Nord
I'm guessing it was your firewall that caused the download to pause at 3%, that could have caused some lost data in the download.. Before you start it all up, click game options,(center of screen, next to realm status) and you should have choices to check for updates, and also a repair option. I would go with the repair option. In the end you may have to download it all over again.
Like this post Reply




Users browsing this thread: 1 Guest(s)
(Register or log in to remove advertisements - why ads?)


This fan site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries. Including, but not limited to, Bethesda Game Studios and ZeniMax Online Studios.
The Elder Scrolls® images © ZeniMax Media Inc. / Forum content © TESOF.com