Join the Ashes of Creation MMORPG
(Register or log in to remove advertisements - why ads?)

Lag issues after today's 1.0.6 patch


Started by HalloweenWeed
Post #169166
Member

Likes Given: 37
Likes Received: 54
Faction & Race:
Aldmeri Dominion
Altmer
Well I just reported this to in-game bug report:

HalloweenWeed Wrote:I've been experiencing greater lag issues today (since the patch this morning) fairly uniformly. Often when I press a button it takes 2-3 seconds longer than the usual lag to respond. It seems rather random. This includes inventory, crafting, and other things. The actions that have never lagged, such as movement, map, and basic interface, are not affected.

After I exited the game (immediately), I looked at the forum and there is a new banner that says:

"We are aware that some of you are experiencing lag on the NA megaserver. We are looking into this now, and will let you know as soon as we have an update. Thanks for your patience!"


They upgraded to v1.0.6 this morn and apparently they messed something up. FYI.
- and you thought the lag was bad before LOL!
This post was last modified: April 30th 2014, 10:15 AM by HalloweenWeed


Skyrim conquerer. Morrowind and Oblivion vet. Long-time single-player computer gamer W/custom-made hi-perf OCd PC. Mostly RTS and a few action games.
Noob to MMOs.
Crappy satellite Internet very laggy pings 700-1000 not god for gaming, can't play most online games but ESO works good enough.
Like this post Reply
Post #169167
Member

Likes Given: 12
Likes Received: 12
Faction & Race:
Ebonheart Pact
Argonian
Having a bit of lag on the EU server as well.
Might just be me though since there is some funky stuff going on with my internet as of late.

Nvm. It's an issue I read they would fix in the next patch that causes the game to freeze and hog cpu.
So no lag on EU! (atleast for me that is)
This post was last modified: April 30th 2014, 11:56 AM by Iksarai


He is in death as he was in life : rather screwed.
Like this post Reply
Post #169169
Member

Likes Given: 37
Likes Received: 54
Faction & Race:
Aldmeri Dominion
Altmer
Update 2:35p.m EDT: the banner has been taken down and there is no more info about it on the forum that I can find.
IDK if the lag persists.

EDIT: I THINK they have fixed it.
This post was last modified: April 30th 2014, 04:40 PM by HalloweenWeed


Skyrim conquerer. Morrowind and Oblivion vet. Long-time single-player computer gamer W/custom-made hi-perf OCd PC. Mostly RTS and a few action games.
Noob to MMOs.
Crappy satellite Internet very laggy pings 700-1000 not god for gaming, can't play most online games but ESO works good enough.
Like this post Reply




Users browsing this thread: 1 Guest(s)
(Register or log in to remove advertisements - why ads?)


This fan site is not affiliated with ZeniMax Media Inc. or any of its subsidiaries. Including, but not limited to, Bethesda Game Studios and ZeniMax Online Studios.
The Elder Scrolls® images © ZeniMax Media Inc. / Forum content © TESOF.com